Main Menu

QuadPanels bugfix update 1.5.3

A bug causing a Modeler 2903 error when using the nurnies-from-folder method has been fixed.


Click here to download the update

Click here for the original Quadpanels post






4 Comments to QuadPanels bugfix update 1.5.3

  1. Royce says:

    Just to let you know I still get the error in 11.6.1 and 11.6.2 beta

    • kat says:

      I will have james check this out. But I’m having this strange feeling that this may be a configs issue. We will look into this and get back to you. Thanks for your patience. 🙂

  2. Phil says:

    Something’s whacked with the timestamp in that archive. I doubt it’s really from January 1, 1980

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.